NI Package Manager requiere la última versión o es una notificación demasiado antigua

Actualizado el Dec 16, 2021

Reportado en

Software

  • Package Manager
  • LabVIEW NXG 1.0
  • LabVIEW NXG 2.0 Base

Detalles del problema

Cuando intento instalar o desinstalar el software de NI, aparece un error que indica que mi versión de NI Package Manager es demasiado antigua.

A package you selected, or one of its dependencies, requires the latest version of Package Manager to continue with the installation. Visit ni.com/info and enter the Info Code NIPMUpdate for more information.



This version of Package Manager is too old to handle newer installed software.

Solución

El primer error aparece cuando intenta instalar un paquete con una versión de compatibilidad superior a la especificada por la versión instalada de NIPM. El segundo error aparece cuando ya tiene un software instalado en su sistema que tiene una versión de compatibilidad superior a la especificada por la versión instalada de NIPM. Para resolver estos errores, actualice su versión de NIPM.
  1. Reinicie NI Package Manager.
  2. Haga clic en el banner Upgrade now (Actualizar ahora) en la parte superior de la ventana para actualizar a la última versión. Si el reinicio no activa una actualización automática, continúe con el siguiente paso.
  3. Para actualizar manualmente NI Package Manager, descargue NI Package Manager de ni.com. Si tiene una máquina fuera de línea, consulte Descargar instaladores fuera de línea individuales para software de NI para usar el instalador fuera de línea.