Cannot Install LabVIEW Communications Design Suite 2.0 on Windows 8.1

Updated Jan 19, 2018

Reported In

Software

  • LabVIEW Communications System Design Suite 2.0

Other

Windows 8.1

Issue Details

I am trying to setup LabVIEW Communications Suite 2.0 on Windows 8.1 and I get an error that LabVIEW communications is only compatible with Windows 7. The installer is included in the software package for Spring 2017.
On NI website, it is mentioned that LabVIEW Communications Suite is compatible with Windows 8.1. Could you please explain why am I getting this error?
 

Solution

The installer that comes with the ASL 2017 software package includes a bug and it doesn't allow the user to install LabVIEW Communications Design Suite on Windows 8.1. 
We have fixed the issue and you can download the installer from our website

WAS THIS ARTICLE HELPFUL?

Not Helpful