Error When Opening NI Example Finder in LabVIEW 2014 for Linux After Updating LabVIEW Version

Updated May 10, 2018

Reported In

Software

  • LabVIEW 2014 Professional
  • Linux

Issue Details

I installed LabVIEW 2015 64-bit for Linux but when I try to open the NI Example Finder in LabVIEW 2014 for Linux, I receive the following error message:
An error occurred while trying to find your NI application software names and paths.
 

What can I do to resolve this?

Solution

After installing LabVIEW 2015 64-bit for Linux, it incorrectly updated a dependency of the LabVIEW 2014 32-bit NI Example Finder. To fix this, you need to install the attached RPM files:

1. labview-2014-rte-14.0.1-1.x86_64.rpm
2. niexfinder-lib-2014-14.0.1-1.x86_64.rpm

WAS THIS ARTICLE HELPFUL?

Not Helpful