Is RFSA 16.0 Compatible with Non-SP1 Versions of LabVIEW 2015 and Older?

Updated May 3, 2018

Reported In

Software

  • LabVIEW Full
  • LabVIEW Professional
  • LabVIEW Base

Driver

  • NI-RFSA

Issue Details

In the RFSA 16.0 Readme it says that it is compatible with LabVIEW 2013 SP1, LabVIEW 2014 SP1, LabVIEW 2015 SP1, and LabVIEW 2016. Does this mean that NI RFSA is not compatible with non-SP1 versions of LabVIEW 2013, LabVIEW 2014, and LabVIEW 2015?

Solution

If the RFSA readme does not list the LabVIEW version explicitly, it is not supported. Therefore, LabVIEW 2013, 2014, and 2015 are not compatible with RFSA 16.0.

Additional Information

This information may also extend to other versions of RFSA and LabVIEW. The overall guidance stating "if the RFSA readme does not list the LabVIEW version explicitly, it is not supported" applies to multiple versions

WAS THIS ARTICLE HELPFUL?

Not Helpful