CVS-1450 and Vision Development Module Compatibility

Updated Jan 12, 2018

Reported In

Software

  • Vision Development Module

Issue Details

What versions of the Vision Development Module can I use with the CVS?

Solution


The CVS-1450 requires you to use Vision Development Module 7.0 or higher.

For more information on CVS requirements, see the CVS-1450 Series User Manual under Setup and Configuration»Required Items.

WAS THIS ARTICLE HELPFUL?

Not Helpful