DAQmx Compatibility with USB-9215A

Updated Jan 11, 2018

Reported In

Hardware

  • USB-9215

Driver

  • NI-DAQmx

Issue Details

What versions of DAQmx should I use with the USB-9215A? 

Solution

The USB-9215A is compatible with DAQmx 15.1.1 and previous. You should also ensure that the version of DAQmx you are using is compatible with the operating system your computer is running, according to this chart

WAS THIS ARTICLE HELPFUL?

Not Helpful