Incompatibility Error in NI Motion Assistant

Updated May 2, 2018

Reported In

Software

  • Motion Assistant

Issue Details

When trying to use some of the options in the NI Motion Assistant I get an error indicating incompatibility between it and the motion controller.

Solution

If you have installed NI-Motion 17.0 and you had a previous version of the driver installed this error will appear as the support for the NI Motion Assistant is no longer included starting the 17.0 version of the driver.

Additional Information

NI Motion Assistant 2016 is the last version of the software that will be released, and has an end of standard support date of May 16, 2018.

As an upgrade path NI recommends the NI-SoftMotion Module to work with NI current generation motion control devices.

WAS THIS ARTICLE HELPFUL?

Not Helpful