MODBUS LabVIEW库1.1版的安装程序

更新 May 10, 2019

适用于

Driver

  • NI-Serial

其他

  • NI Modbus库
  • MODBUS LabVIEW库
  • LabVIEW Modbus API

问题详述

  • 我需要一个旧版本的MODBUS LabVIEW库。我可以得到旧的安装包吗?
  • 我需要的一个文件是来自库ni modbus.llb的。这个库是旧版本MODBUS LabVIEW库的一部分,但是我在最新版本的MODBUS LabVIEW库中找不到这个库了。我从哪里可以得到它呢?

解决方案

您可以通过VI Package Manager安装最新版本的NI Modbus库,如下所述: LabVIEW Modbus API

关于获取旧版本的LabVIEW Modbus库,您可以打开这个连接: 用于LabVIEW的MODBUS库 。找到右侧的下载链接。在zip文件中有几个不同版本的ni modbus.llb,兼容LabVIEW 7.1。

您可以通过以下链接选择您需要的1.1版本的安装文件:

相关信息

需要注意的是,这只是一个范例程序,而不是提供完整支持的产品。

当前LabVIEW Modbus API的源代码存放在外部GitHub存储库中: NISystemsEngineering / LabVIEW-Modbus-API

本文是否有帮助?

无帮助