MODBUS LabVIEW 라이브러리 1.1 설치

업데이트 됨 May 10, 2019

해당 제품

Driver

  • NI-Serial

다른

  • NI Modbus 라이브러리
  • MODBUS LabVIEW 라이브러리
  • LabVIEW Modbus API

문의사항

  • MODBUS LabVIEW 라이브러리의 이전 버전이 필요합니다. 이전 설치 프로그램을 구할 수 있습니까?
  • ni modbus.llb 라이브러리의 파일이 필요합니다. 이 라이브러리는 이전 버전의 MODBUS LabVIEW 라이브러리의 일부였지만 최신 버전의 MODBUS LabVIEW 라이브러리에서는 이 라이브러리를 찾을 수 없습니다. 어디서 구할 수 있나요?

해결책

NI Modbus 라이브러리의 최신 버전은 여기에 설명 된 대로 VI Package Manager를 통해 설치할 수 있습니다 : LabVIEW Modbus API .

MODBUS Library for LabVIEW : 이전 버전을 구할 수 있습니다. 오른쪽에 있는 다운로드 링크를 찾으십시오. zip 파일에는 ni modbus.llb 의 여러 버전이 있으며, LabVIEW 7.1과 호환됩니다.

당신이 선호하는 경우. msi 설치 프로그램, 다운로드 할 수 있는 버전 1.1의 설치 프로그램이 있습니다.

추가 정보

라이브러리는 예제 프로그램이며 완벽하게 지원되는 제품이 아닙니다.

현재 LabVIEW Modbus API의 소스 코드는 외부 GitHub 저장소에서 호스팅 됩니다 : NISystemsEngineering / LabVIEW-Modbus-API

이 글이 도움이 되셨습니까?

도움 안됨