Error 4A348 The Full Development Version of LabVIEW is Required

Updated Jan 17, 2018

Reported In

Software

  • LabVIEW Full
  • LabVIEW Professional
  • LabVIEW Application Builder Module

Issue Details

When running an executable that calls packed project libraries (PPLs) I receive Error 4A348. There isn't a broken run arrow and the executable builds successfully. My code runs correctly in the development environment but only returns this error when deployed. I already have LabVIEW Professional installed, what does this error mean?


Solution

Generally, this is due to a dependency in the PPLs. Ensure that any recent modifications have been performed on all dependent PPLs. If updating the connector pane on a VI in a PPL, make sure you update it when it's called in the dependent PPL.

WAS THIS ARTICLE HELPFUL?

Not Helpful