Is SUSE Linux Enterprise Server 11 SP4 Compatible with PXI Platform Service?

Updated Jan 10, 2018

Reported In

Driver

  • PXI Platform Services 17.0

Operating System

  • Linux

Issue Details

I would like to use a SUSE Linux Enterprise Server 11 Operating System to control a PXI platform using MXI.

Is PXI Platform Service compatible with SUSE Linux Enterprise Server 11?

Solution

Unfortunately, SUSE Linux Enterprise Server 11 SP4 is not supported with our most recent PXI Platform Services. You can check the readme for your version of PXI Platform Services to see if there is support.

 

Additional Information

Open SUSE Leap 42.1 and 42.2 is officially supported with PXI Platform Services 17.0

WAS THIS ARTICLE HELPFUL?

Not Helpful