How to Install Vision Development Module For LabVIEW 32-bit or 64-bit

Updated Oct 3, 2018

Reported In

Software

  • Vision Development Module
  • LabVIEW

Issue Details

I want to install Vision Development Module support specifically for LabVIEW 32-bit or LabVIEW 64-bit. How can I do this?

Solution

As of version 2009, the Vision Development Module (VDM) includes support for LabVIEW 64-bit. There is only one installer for VDM and it includes components for 32-bit and 64-bit installations. 

The VDM installer automatically detects which version of LabVIEW is installed on your computer, then installs the appropriate support for this version. For example, if you have LabVIEW 64-bit, then VDM 64-bit support will be installed. If you have LabVIEW 32-bit, then VDM 32-bit support will be installed. 

If you have both LabVIEW 32-bit and 64-bit on your machine: Run the installer >> Custom Installation >> Features tab >> Left-Click the icon next to the specific LabVIEW version you want to install support for >> Install this feature to a local drive. For instance, The below installer for VDM 2013 SP1 was run on a computer with both LabVIEW 2013 SP1 32-bit and 64-bit installed:

 

Or if multiple versions of LabVIEW installed:

 

WAS THIS ARTICLE HELPFUL?

Not Helpful