如何升級 NI Volume License Manager (VLM) 3.x?

更新 Oct 23, 2023

環境

軟體

  • Volume License Manager

  • 由於與 NI License Manager 4.4 的相容性問題,我需要在我們的 Server 上更新 NI VLM 3.X 的版本。我該怎麼做呢?
  • 如何將 NI VLM 3.X 更新到新版本?

如果您要從 NI Volume License Manager 3.x 升級到更高版本並移轉到新 Server,請參閱Migrating NI Volume License Manager (VLM) to a New Server 中的步驟。

否則請按照以下步驟操作:

  1. 儘管可能不需要,但我們建議您在執行更新之前備份您的 Server 設置。有關說明,請參閱 Creating an NI VLM Backup
  2. 下載並安裝最新版本的 NI VLM(下載頁面見相關鏈接)。您無需先停止 Server 或卸載舊版本的 NI VLM。安裝更高版本的 NI VLM 將覆蓋當前安裝的版本。
  3. 啟動 NI VLM 並確保服務器正在運行。
升級 NI VLM 應該已經自動將您的配置和許可證檔案與您的新版本 NI VLM 整合。然而,如果在升級過程中發現找不到這些檔案,你將在步驟3中看到「入門精靈」。如果系統提示你需要許可證檔案,你可以使用現有的許可證檔案,你不需要新的許可證檔案。如果系統提示你需要「匯入設定」,請選擇「從先前的 NI VLM 3.x 安裝中匯入設定」,並選擇在第一步創建的備份。

其他信息

任何先前已經簽出 non-concurrent 網路許可證的使用者/電腦,在升級過程中仍將通過當 Server 無法訪問時發出的自動14天備份許可證來使用該軟體。任何使用 concurrent 許可證的使用者/電腦將暫時無法訪問許可證。

如果您從 VLM 2.X 升級,您需要聯繫NI 技術支持