我的旧版NI-DAQ设备可兼容哪些LabVIEW版本?

更新 Jul 13, 2020

问题详述

  • 我的旧版NI-DAQ设备是否受支持?
  • 升级PC或软件后还可以使用旧版NI-DAQ设备吗?
  • 什么驱动程序支持我的旧版NI-DAQ设备?

解决方案

最新发行的操作系统和最新版本的LabVIEW的支持许多旧式NI-DAQ设备。

相关信息

重要的是要确保您的DAQ设备,操作系统,LabVIEW版本和设备驱动程序版本都兼容,以确保可用性。