在Linux RT cDAQ上安装SystemLink 19.0时出现错误

更新 Oct 29, 2020

适用于

硬件

  • cDAQ-9137
  • cDAQ-9134
  • cDAQ-9135
  • cDAQ-9132
  • cDAQ-9133
  • cDAQ-9136

软件

  • SystemLink
  • SystemLink Client

问题详述

尝试在NI Linux Real Time cDAQ上安装SystemLink Client 19.0时,出现以下提示:



如何解决此问题并继续安装SystemLink?

解决方案

1.安装LabVIEW Real-Time模块19.0或更高版本,其中包括在计算机上安装所需的基本系统15。
2.使用NI-MAX将SystemLink Client 19.0,LabVIEW Real-Time 19.0和其他驱动程序安装到cDAQ Target。