LabVIEW 2019 SoftMotion Module 또는 NI-Motion 19 드라이버 다운로드 위치

업데이트 됨 Oct 27, 2020

해당 제품

소프트웨어

  • LabVIEW SoftMotion Module

드라이버

  • NI-Motion

문의사항

  • LabVIEW 2019 SoftMotion 모듈 또는 NI-Motion 19.0 드라이버는 어디에서 찾을 수 있습니까?
  • 최신 모션 드라이버 및 모듈은 어디에서 찾을 수 있습니까?

해결책

LabVIEW 2019 SoftMotion Module 또는 NI-Motion 19 드라이버가 없습니다.

어플리케이션에 LabVIEW SoftMotion Module이 필요한 경우, LabVIEW 2018 과 함께 LabVIEW 2018 SoftMotion Module을 사용하십시오.
어플리케이션에 NI-Motion 드라이버가 필요한 경우, LabVIEW 2018과 함께 NI-Motion 18.0을 사용하십시오.

NI-Motion의 Readme를 통하여 LabVIEW 2015 또는 이후 버전에서 지원됨을 알 수 있습니다. 그러나 NI-Motion 18.0의 게시 날짜까지 2015 이상으로 해석해야 합니다.
다시 말해 NI-Motion은 공식적으로 LabVIEW 2015, 2016, 2017, 2018에서 지원됩니다. LabVIEW 2019와 호환되는 SoftMotion Module 또는 NI-Motion 드라이버는 없습니다.

추가 정보

복잡한 시스템을 사용하는 경우, NI는 타사 모션 통합 업체 또는 파트너에게 연락하여 어플리케이션 요구 및 솔루션을 보다 잘 평가할 것을 권장합니다. 가능한 대안은 다음과 같습니다.

권장 대안

  • 시리얼 또는 이더넷을 통해 NI 제품과 인터페이스 할 수있는 타사 컨트롤러를 사용하십시오:
    • LabVIEW API를 통한 시리얼 컨트롤
    • LabVIEW API가 없는 시리얼 컨트롤
  • 표준 C 시리즈 모듈을 사용하고 FPGA에서 모든 모션 제어 코드 생성
  • SoftMotion 대신 NI EtherCAT 드라이버와 함께 EtherCAT 드라이브를 사용하십시오