NI License Manager 4.4のライセンス問題

更新しました Jun 3, 2019

使用製品

Software

  • NI License Manager
  • Volume License Manager
  • NI License Manager 4.4

問題

NI License Manager(NILM)4.4にアップグレードした後、ネットワークライセンスが正しく機能しないようです。Volume License Managerを使用してソフトウェアのライセンスを取得できなくなりました。

解決策

NI License Manager 4.4と旧バージョンのVolume License Managerの間には互換性がありません。NI License Manager 4.4は、Volume License Manager 3.1以前のバージョンでは動作しません。この問題を解決するには、Volume License Manager 3.1.1以降にアップグレードしてください。

この記事はお役に立ちましたか?

いいえ