NI License Manager 4.4 Licensing Issues

Updated May 29, 2019

Reported In

Software

  • NI License Manager
  • Volume License Manager
  • NI License Manager 4.4

Issue Details

After upgrading to NI License Manager (NILM) 4.4, network licenses don't seem to pull correctly. I can't seem to license my software through Volume License Manager.

Solution

There is an incompatibility between NI License Manager 4.4 and older versions of Volume License Manager. NI License Manager 4.4 will not work with versions of Volume License Manager 3.1 and prior. To fix this, please upgrade to Volume License Manager 3.1.1 or newer.