无法使用NI许可证管理器4.4激活批量许可软件

更新 Sep 10, 2019

适用于

Software

  • NI License Manager
  • Volume License Manager

其他

  • FlexNet

问题详述

  • 我无法使用NI许可证管理器4.4中的许可证服务器激活批量许可软件。
  • 我最近升级了NI软件。现在我无法再使用批量许可证激活我的软件了。
  • 我的软件处于评估模式,无法从批量许可证服务器中检查出许可证。我怎样才能解决这个问题?

解决方案

NI许可证管理器 4.4使用新版本的 Flexera 许可技术,使其与旧版本的NI批量许可证管理器不兼容。如果您的许可证管理器仍在运行NI许可证管理器3.1或更早版本,您将无法使用NI许可证管理器4.4 来许可您的软件。如果您的软件管理器正在运行FlexNet Publisher,则需要将vendor deamon升级到11.15版本或更高版本。

如果您正在使用NI License Manager 4.4并从批量许可协议中遇到许可软件问题,建议您与许可证软件管理员联系并要求他们升级批量许可证管理器。
  • NI批量许可证管理器必须升级到3.1.1或更高版本。最新版本可以在这里找到。
  • FlexLM / FlexNet Publisher的用户需要将vendor deamon升级到版本11.15或更高版本。目前版本的deamon可以在这里找到。

下图说明了NI许可证管理器(NILM)和NI批量许可证管理器(VLM)的兼容版本。

本文是否有帮助?

无帮助