NI License Manager 4.4でボリュームライセンスソフトウェアをアクティブ化できない

更新しました Sep 10, 2019

使用製品

Software

  • NI License Manager
  • Volume License Manager

その他

  • FlexNet

問題

  • NI License Manager 4.4でライセンスサーバを使用してボリュームライセンスソフトウェアをアクティブ化することができません。
  • 最近NIソフトウェアをアップグレードしました。現在、ボリュームライセンスを使用してソフトウェアをアクティブ化することはできません。
  • 使用しているソフトウェアが評価モードで、ボリュームライセンスサーバからライセンスをチェックアウトすることができません。修正するにはどうすればよいですか?

解決策

NI License Manager 4.4は、新しいバージョンのFlexeraライセンステクノロジを使用しているため、旧バージョンのNI Volume License Managerとの互換性がありません。ソフトウェアのライセンス管理者がまだNI Volume License Manager 3.1以前を使用している場合、License Manager 4.4を使用してソフトウェアのライセンスを取得することはできません。ライセンス管理者がFlexNet Publisherを実行している場合は、ベンダデーモンをバージョン11.15以降にアップグレードする必要があります。
 

NI License Manager 4.4を使用していてボリュームライセンスプログラムによってソフトウェアのライセンスを発行している場合は、ソフトウェアのライセンス管理者に連絡してNI Volume License Managerのアップグレードを依頼することをお勧めします。
 

  • NI Volume License Managerは、バージョン3.1.1以降にアップグレードする必要があります。 最新版はダウンロードページにあります。
  • FlexLM/FlexNet Publisherを利用している場合は、ベンダデーモンをバージョン11.15以降にアップグレードする必要があります。 デーモンの現行バージョンはこちらのページにあります。


下図は、NI License Manager(NILM)とNI Volume License Manager(VLM)のバージョン互換性を示しています。


この記事はお役に立ちましたか?

いいえ