Unable to Activate Volume License Software in NI License Manager 4.4 or Later

Updated Aug 4, 2020

Reported In

Software

  • NI License Manager 4.4
  • Volume License Manager 3.1
  • Volume License Manager 3.1.1
  • Volume License Manager 3.1.2
  • NI License Manager 4.5
  • NI License Manager 4.6
  • NI License Manager 4.7

Issue Details

  • I am unable to activate my volume licensing software using my licensing server in NI License Manager 4.4 or later.
  • I recently upgraded NI software. Now I am no longer able to activate my software using the volume licensing server.
  • My software is in evaluation mode and can't check out the license from the volume license server in License Manager 4.4. How can I fix this?
  • Software shows as licensed in Network Licenses in NI License Manager but opens in evaluation mode

Solution

NI License Manager 4.4 or later is incompatible with NI Volume License Manager (VLM) versions 3.1 and previous and FlexNET Publisher versions older than 11.15.

To overcome this issue, ask your licensing software administrator to update the License Server to a newer version:
Note: Volume License Manager 3.1.1 and later and FlexNET Publisher 11.15 and later are compatible with all previous versions of License Manager. Upgrading VLM will not affect clients with versions of NI License Manager older than 4.4. 

Additional Information

NI License Manager 4.4 and later use a new version of the Flexera licensing technology that makes it incompatible with older versions of NI Volume License Manager.