NI ELVIS III是否可以与LabVIEW 2015一起使用?

更新 Oct 29, 2020

适用于

硬件

  • NI ELVIS III

软件

  • LabVIEW
  • LabVIEW ELVIS III Toolkit

问题详述

我的系统上已经安装了LabVIEW 2015。我可以使用ELVIS III和此版本的LabVIEW吗?

解决方案

不可以,不建议使用ELVIS III和LabVIEW 2015一起使用。

ELVIS III需要NI ELVIS III工具包才能与LabVIEW开发系统一起使用。根据该工具包的自述文件,该工具包仅与LabVIEW 2018版本兼容。

相关信息

LabVIEW ELVIS III工具包仅与32位LabVIEW兼容。即使使用64位操作系统,也要安装32位LabVIEW。