Will NI ELVIS III Work with LabVIEW 2015?

Updated Sep 24, 2019

Reported In

Hardware

  • NI ELVIS III

Software

  • LabVIEW
  • LabVIEW ELVIS III Toolkit

Issue Details

I have LabVIEW 2015 already installed on my system. Can I work with ELVIS III and this version of LabVIEW?

Solution

No, it is not recommended to work with ELVIS III and LabVIEW 2015.

ELVIS III requires the NI ELVIS III toolkit to work with LabVIEW developement system. This toolkit is compatible with only the 2018 version of LabVIEW as per the Readme file for the toolkit.

Additional Information

The LabVIEW ELVIS III Toolkit is compatible with only 32-bit LabVIEW. Install 32-bit LabVIEW even if you use a 64-bit operating system.