TestStand运行引擎版本兼容性

更新 Nov 24, 2021

适用于

软件

  • TestStand
  • TestStand Runtime

问题详述

我在TestStand 2014中创建了序列文件,但是具有安装了有TestStand 2017运行引擎的部署计算机。请问我可以在较新的运行时引擎上运行较旧的序列文件吗?

解决方案

为了运行序列文件,您需要安装创建它们时的运行引擎版本。 TestStand运行引擎之间没有交叉兼容。例如,如果您拥有TestStand 2014序列文件,则需要具有TestStand 2014运行引擎。