我的SCXI模块需要哪些驱动程序?

更新 Oct 7, 2021

适用于

硬件

  • Chassis for SCXI

驱动

  • NI-DAQmx

问题详述

我想知道需安装哪个驱动程序,以便可以使用SCXI模块。如何查看驱动程序版本和设备之间的兼容性?

解决方案

SCXI设备所需的驱动程序是NI-DAQmx

要查看驱动程序版本LabVIEW版本之间的兼容性,请参见此兼容性表

要查看驱动程序版本所使用的设备之间的兼容性,请查看驱动程序的自述文件。例如,您使用的是NI-DAQmx 17,请从下载链接网页中打开自述文件,并在驱动程序支持的SCXI模块列表中搜索您的设备。

注释: NI-DAQmx 19.1和更高版本已不再支持SCXI。

相关信息

在自述文件中,您可以找到有关兼容性的所有信息(操作系统,驱动程序版本,软件版本和设备)。