Creating LabVIEW Application EXE For Windows NT

Updated Sep 3, 2018

Reported In

Software

  • LabVIEW 7.1 Runtime

Operating System

  • Windows

Issue Details

I have to create an EXE for my LabVIEW Application that need to run on a Windows NT machine: what LabVIEW version do I require?

Solution

The latest LabVIEW Runtime Engine version supported by Windows NT is 7.1, therefore you will need LabVIEW 7.1 to generate the EXE from your development PC.
If such LabVIEW RunTime Engine is not already installed on your target PC, you can generate an installer from your LabVIEW application to install such component on your target PC.

WAS THIS ARTICLE HELPFUL?

Not Helpful