Domain Account Manager Will Not Start or Open and No Window Appears

Updated Oct 15, 2018

Reported In

Software

  • LabVIEW

Operating System

  • Windows

Issue Details

When I go to open the Domain Account Manager I get no response. No window or error message pops up. How can I resolve this issue?

Solution

This is likely caused due to necessary services not running in Windows. In order to check that the required services are running follow the steps below
1. Log in as an administrator or as a user with administrative privileges.
2. Select Start»Control Panel»System and Security»Administrative Tools»Services (Windows 7) or Start»Settings»Control Panel»Administrative Tools»Services (Windows XP)
or Start right click»Control Panel»Administrative Tools»Services(Windows 10).
3. Ensure that the following services are running:     
  • NI-PSP Service Locator
  • NI Domain Service
4. If it is found that one or more of these do not have a status of 'Started' then right-click the relevant service and select 'Start'
5. To ensure that this issue does not re-occur, right-click the service again and select Properties.
6. From the General tab, ensure Startup type is set to 'Automatic'.
7. From the Recovery tab, select 'Restart the Service' for the First Failure.

Note: With earlier versions of LabVIEW, NI Domain Service and NI-PSP Service Locator may appear in the services list as National Instruments Domain Service and National Instruments PSP Service Locator.

WAS THIS ARTICLE HELPFUL?

Not Helpful