Can I Use My New C Series Modules with My LabVIEW Real-Time Version?

Updated Aug 31, 2018

Reported In

Software

  • LabVIEW
  • LabVIEW Real-Time Module

Driver

  • NI-RIO

Issue Details

I am using LabVIEW Real-Time Module. I have put together a cRIO System configuration I am planning to buy, but I am not sure if all the selected C series modules are supported by the LabVIEW Real-Time software version I am using. Where can I conveniently check for this information?

 

Solution

You can look the software support for CompactRIO, CompactDAQ, Single-Board RIO, R Series, and EtherCAT devices here. This document describes the range of software versions required for the aforementioned devices. See also the C Series Module Compatibility Chart for more information.

Additional Information

NI recommends that you always use the most recent software for your system when possible.

WAS THIS ARTICLE HELPFUL?

Not Helpful