Compatability of Multisim and LabVIEW Instruments

Updated Jul 18, 2018

Reported In

Software

  • LabVIEW
  • Multisim

Issue Details

I am having some trouble using a custom LabVIEW instrument in Multisim (I cannot see it). I am using LabVIEW 2017 and Multsim 14.1. Are these two compatible? 

Solution

In short, no. To use LabVIEW instruments in Multisim 14.1, LabVIEW 2015 or 2016 is required.

Additional Information

There are several LabVIEW Multisim integration optionsithat you can use to connect Multisim to real-world test scenarios:

  • LabVIEW LVM input sources — LVM file-based voltage and current sources.
  • LabVIEW Instruments — LabVIEW programs placed and running within the Multisim schematic.
  • LabVIEW Multisim API Toolkit — A library of LabVIEW VIs to control Multisim from a LabVIEW program.
  • LabVIEW Multisim Co-simulation — Both LabVIEW and Multisim running in parallel and negotiating simulation timesteps.
For further detail, refer to Multisim » Help » LabVIEW Multisim Integration » Integration Options. 

WAS THIS ARTICLE HELPFUL?

Not Helpful