LabVIEW Feature Will Not Install

Updated Jul 27, 2018

Reported In

Software

  • LabVIEW

Issue Details

I am trying to download LabVIEW 2017 and when going through the installation process, it says that "This feature will not be installed" for LabVIEW 2017.
 

 

Solution

If the "LabVIEW" feature is not installing, it could be due to either an MD5 incompatibility or a patch has already been downloaded.
  • MD5 Incompatibility: If the MD5 Hash of the downloaded installer does not match the MD5 on the download page, the downloaded installer could be corrupted. 
    1. Check the MD5 checksum of a downloaded file (third party link)
    2. After checking the MD5 of the downloaded file, compare that value to the Checksum (MD5) on the download page:
  1. If the MD5's don't match, re-download the installer and try again. If both MD5's match, check the previously downloaded LabVIEW versions.
  • Patch has already been downloaded: For example, if you had already downloaded LabVIEW 2017 SP1 and then try to download LabVIEW 2017, the LabVIEW 2017 feature will not be installed since SP1 is built upon the base version, which is 2017. 
    1. To be able to install the base version (i.e. LabVIEW 2017), you will first need to uninstall the patched version (i.e. LabVIEW 2017 SP1)
    2. After it is uninstalled, you can now install the base version (LabVIEW 2017)

WAS THIS ARTICLE HELPFUL?

Not Helpful