Drivers Needed for USB 9162 DAQ Device

Updated Jun 26, 2018

Reported In

Hardware

  • USB-9162
  • NI-9234

Issue Details

I want to use the USB-9162 and NI 9234 for simple data acquisition. What drivers do I need to work with this device?

Solution

For any NI DAQ plaform, the required driver is DAQmx. This will allow you to detect your device in NI MAX and then use it in your LabVIEW application. 

Since the USB 9162 is one of our older chassis, double check the readme document of the DAQmx to verify the compatibility of the module and the USB 9162 with your system. Depending on the version of DAQmx, some modules are not supported with the USB 9162.

Additional Information

The USB 9162 is one of our older chassis, the cDAQ 9171 is the newer 1-slot compactDAQ chassis.

WAS THIS ARTICLE HELPFUL?

Not Helpful