NI VMS Throws Missing SubVI Errors

Updated Jun 26, 2018

Reported In

Software

  • Video Measurement Software

Issue Details

I have a computer with LabVIEW 2017 and NI VMS 3.2.1. 
First time I open NI VMS I received several errors: 
Missing subVI NI_AALPro.lvlib ....
What is the problem?
 

Solution

The solution is to install the LabVIEW Run-Time Engine 2009 SP1

After installing it restart the system and open NI VMS. It should open without problem.
 

WAS THIS ARTICLE HELPFUL?

Not Helpful