Remote Panel Protocol Version Incompatible

Updated Jun 20, 2018

Reported In

Hardware

  • PXIe-8821
  • PXIe-1075

Software

  • LabVIEW 2017 SP1 Full

Issue Details

I recently upgraded the software on my PXI-RT target and now my remote front panel doesn't work. When I try to open the remote front panel, I get the message "remote panel protocol version incompatible".
I recompiled the front panel and LabVIEW project, what else can I try?

Solution

  • Ensure that the versions of LabVIEW on the host PC and Real-Time target are the same. Also ensure that the host PC has the same version of LabVIEW runtime engine.
  • Change the name of the front panel HTML file
  • Move the VIs to a new project

WAS THIS ARTICLE HELPFUL?

Not Helpful