Where to Find "NI Device Drivers - May 2017, Media 2"?

Updated Jun 12, 2018

Reported In

Software

  • TestStand
  • LabVIEW

Driver

  • NI-488.2

Issue Details

I am am trying to deploy my TestStand application. However TestStand expects me to provide a media called NI Device Drivers – May 2017, Media 2.

The same happens when I try to build an installer for a LabVIEW application. It tells me "Some installers you selected for this build are not available on this computer", specifically referring to NI Device Drivers - May 2017, Media 2.

Where can I find the driver it needs?

Solution

The driver needed is included in NI Device Drivers 2017.05. Download this package, then install it on the machine you want to execute TestStand's deployment task on. Afterwards, run the deployment again.

Use the command-line parameter /reinstall to make sure the installer does a full re-installation, as described in the article ​Force Reinstall Non-Working or Corrupt NI Software.

WAS THIS ARTICLE HELPFUL?

Not Helpful