How to Detect the VirtualBench API in LabVIEW

Updated Jun 18, 2018

Reported In

Hardware

  • VirtualBench All-in-One Instrument

Software

  • LabVIEW

Driver

  • NI-VirtualBench Application and Driver

Issue Details

I cannot detect the VirtualBench API in LabVIEW.
How can I fix this?

Solution

  • Make sure to install the appropriate version of the VirtualBench driver for your LabVIEW development environment.
  • By checking the readme file of the driver you have installed you will know which version of the LabVIEW Development Environment it supports. You will find these readme files on the download page of any NI Driver or Software product.
  • Then simply downgrade/upgrade LabVIEW or VirtualBench Driver accordingly.
  • Keep in mind that the recommended order of installation is to install first the LabVIEW development environment and then the driver, sometimes doing this in the wrong order will cause the driver to malfunction.

WAS THIS ARTICLE HELPFUL?

Not Helpful