Linux-based FPGA Compile Worker Version Requirements

Updated Jul 1, 2018

Reported In

Software

  • LabVIEW FPGA Compile Farm Toolkit

Operating System

  • Linux

Issue Details

I am setting up a Linux-based FPGA Compile Worker. What are the Linux versions compile worker requirements?
 

Solution

Linux-based FPGA Compile Worker is supported by 64-bit Linux OS – Red Hat Enterprise Linux (RHEL) or CentOS.

 

WAS THIS ARTICLE HELPFUL?

Not Helpful