GPIB-USB-HS(+) 사용을 위한 드라이버 다운로드하기

업데이트 됨 Jul 13, 2020

해당 제품

하드웨어

  • GPIB-USB-HS
  • GPIB-USB-HS+

운전사

  • NI-488.2

문의사항

GPIB-USB-HS 또는 GPIB-USB-HS+ 케이블을 사용하고 있습니다. 어떤 드라이버가 필요한가요?

해결책

NI GPIB 하드웨어는 NI-488.2 드라이버를 사용합니다. 아래 단계에 따라 호환되는 드라이버 버전을 확인하고 다운로드하십시오.
  1. 호환되는 드라이버 버전을 확인하려면 아래의 호환 정보를 확인하십시오.
추가적인 지원 정보는 NI-488.2 버전의 Readme를 참조하십시오.
  1. 호환되는 드라이버 버전을 확인한 후, NI-488.2 다운로드 페이지에서 다운로드하십시오. NI-488.2 17.0 또는 이전 버전을 다운로드해야하는 경우, 17.6 이전 버전의 NI-488.2 드라이버를 다운로드하는 방법을 참조하십시오.