Downloading Correct Driver for the GPIB-USB-HS

Updated Jul 2, 2018

Reported In

Software

  • LabVIEW

Driver

  • NI-488.2

Issue Details

I am using the GPIB-USB-HS cable, what are the correct drivers that I need?

Solution

The correct driver you need for using GPIB interaction is the NI-488.2 driver. Downloading this driver will allow you to communicate and connect to different devices with GPIB.

Additional Information

This device includes the 488.2 driver, or you can go to our drivers download page and select it from there. 

For more information, you can also check out the product page for the GPIB-USB-HS here

WAS THIS ARTICLE HELPFUL?

Not Helpful