Which Version of LabVIEW FPGA Module Should I Use?

Updated May 29, 2018

Reported In

Software

  • LabVIEW FPGA Module

Issue Details

I am trying to download and install the LabVIEW FPGA Module add-on to my current version of LabVIEW. There are several different versions available on the National Instruments website. Which version or year should I install? 

Solution

The LabVIEW FPGA Module is year-specific and must match the version of LabVIEW installed on your computer. Ensure the version is the same for both the FPGA Module and the LabVIEW Development System.

For example, if you have LabVIEW 2017 SP1 installed, download the LabVIEW 2017 SP1 FPGA Module.

Additional Information

Visit the LabVIEW FPGA Module page for more information about the add-on.

WAS THIS ARTICLE HELPFUL?

Not Helpful