Error 125067 During Installation of TestStand 2017 64-bit

Updated Jun 13, 2018

Reported In

Software

  • TestStand 2017

Issue Details

I keep getting error 125067 during the installation of TestStand 64-bit if I enable the option to include the Package Manager Support in the feature tree during installation, as seen below. How can I complete the installation without this error?

Solution

The TestStand 2017 64-bit installer will currently throw error 125067 if NI Package Manager 18.0 or later is already installed on your computer and you choose to enable NI Package Manager Support in the custom options during installation.

This is a known issue and is not expected behavior but is currently being addressed by the TestStand development team. The workaround at this time is to disable NI Package Manager Support during installation.

WAS THIS ARTICLE HELPFUL?

Not Helpful