Unable to Activate Older Versions of Alliance Partner Software

Updated May 24, 2018

Reported In

Software

  • Alliance Partner Software

Operating System

  • Windows

Issue Details

I am an alliance partner and can activate the latest versions of software without a problem, but cannot activate older versions of NI Software. If our licenses are backwards compatible, why can't I activate older versions as well?

Solution

Ensure that you're using NI License Manager 3.7 or newer in order to take advantage of older versions of our software. After installing NI License Manager 3.7 or newer, you should see any older versions of software successfully and automatically activate.

Additional Information

Alliance partner licenses behave the same way as normal licenses in that they are fully backwards compatible.

WAS THIS ARTICLE HELPFUL?

Not Helpful