SignalExpress的较新版本在哪里?

更新 Nov 16, 2021

适用于

硬件

  • CompactDAQ Chassis

软件

  • SignalExpress
  • FlexLogger
  • DAQExpress

驱动

  • NI-DAQmx

问题详述

  • 我正在升级软件,并意识到没有更多的SignalExpress最新版本。在哪里可以找到这些?
  • 我正在将LabVIEW VI升级到最新版本的LabVIEW,但是缺少像Tone Extraction Express VI这样的SignalExpress VI,为什么会这样?
  • 我正在升级LabVIEW,但缺少声音和振动表达VI?

解决方案

SignalExpress 2015是SignalExpress软件的最新版本。这些VI仅在LabVIEW 2015版本或更早版本中兼容,具体取决于SignalExpress版本。

目前尚无计划发布较新版本的计划,但SignalExpress将继续受到NI的支持,并且目前是用于交互式PXI DAQ测量和基于配置的声音和振动分析的唯一解决方案。

相关信息

如果您的应用程序需要更新的软件,则应考虑转向DAQExpressFlexLogger 。对于那些希望通过基本编程来进行更多交互式测量设置的人来说,DAQExpress是理想的选择。它为使用LabVIEW编程DAQ提供了更无缝的途径。 FlexLogger对于希望完成快速简便的数据记录任务的用户来说是理想的选择,尤其是如果您需要将大量传感器测量值用于后处理时,尤其如此。 FlexLogger不需要编程。