Where Are Newer Versions of SignalExpress?

Updated Nov 16, 2020

Reported In

Hardware

  • CompactDAQ Chassis

Software

  • SignalExpress
  • FlexLogger
  • DAQExpress

Driver

  • NI-DAQmx

Issue Details

  • I am upgrading my software and realized that there are not more recent versions of SignalExpress. Where can I find these?
  • I am upgrading my LabVIEW VI to the latest version of LabVIEW but I am missing the SignalExpress VIs like the Tone Extraction Express VI, why is this happening? 
  • I am upgrading LabVIEW and I'm missing Sound and Vibration express VIs?

Solution

SignalExpress 2015 is the most recent version of SignalExpress software. The VIs would only be compatible in the LabVIEW 2015 version or earlier depending on the SignalExpress version.

SignalExpress is now in Extended Support Life Cycle. For more information about Software Life Cycles, visit Software Product Life Cycle Policies.

Additional Information

If your application requires newer software, you should consider moving towards DAQExpress or FlexLogger. DAQExpress is ideal for those who wish to have a more interactive measurement setup through basic programming. It provides a more seamless path to programming DAQ with LabVIEW.  FlexLogger is ideal for those who wish to accomplish quick and easy data logging tasks, especially if you have a large mix of sensor measurements for post-processing. No programming is required with FlexLogger.