Missing subVI DAQmx in VI NI VeriStand Engine.lvlib

Updated May 21, 2018

Reported In

Software

  • VeriStand

Driver

  • NI-DAQmx

Issue Details

I am trying to run a VeriStand project but when I do I receive a "Missing subVI DAQmx..." error. How can I solve this? 

Solution

This error is typically caused because the DAQmx driver is missing. Install the DAQmx driver and then you should no longer see this error. 

Additional Information

Make sure to check the compatibility between the version of LabVIEW/VeriStand that is installed and the version of DAQmx and the compatibility between the operating system and DAQmx.

WAS THIS ARTICLE HELPFUL?

Not Helpful