After CompactRIO Driver Update Can Not Deploy Application

Updated May 22, 2018

Reported In

Driver

  • NI CompactRIO

Issue Details

After I updated my NI CompactRIO Driver from 17.0 to 17.6 I receive the error, that I have not installed all the required software on my hardware. However I have already installed them, when I used the 17.0 version of the NI CompactRIO Driver.

Solution

The problem is caused by the software update because the version of the NI CompactRIO Driver on your development system and your cRIO are different but they should be have the same version. After you updated the driver on your PC, go to NI MAX and update the software components on your cRIO too.

WAS THIS ARTICLE HELPFUL?

Not Helpful