LabVIEW版本与LabVIEW Robotics模块的兼容性

更新 Nov 12, 2020

适用于

软件

  • LabVIEW Robotics Module
  • LabVIEW Full
  • LabVIEW Professional

问题详述

LabVIEW Robotics Module 2017与我的计算机上当前安装的LabVIEW 2018兼容吗?

解决方案

模块驱动年份应始终与LabVIEW版本年份匹配。在这种情况下,LabVIEW Robotics Module 2017与LabVIEW 2018(仅与2017)不兼容。此外,Robotics模块需要LabVIEW的完整或专业开发系统。

有关系统要求,请参见《 LabVIEW 2017机器人模块自述》,或查阅其他自述文件