Driver Version Incompatibility With LabVIEW Executable

Updated Jun 5, 2018

Reported In

Software

  • LabVIEW

Driver

  • NI-IMAQdx
  • NI-IMAQ

Issue Details

I recently updated my drivers to the newest version and encountered a problem with an existing LabVIEW executable. When launching the application, I get an error message stating there is a version incompatibility between the version of installed drivers and the version of LabVIEW I am using. How can I resolve this without reverting back to the older version of the drivers?

Solution

To resolve this issue, re-build your executable using the latest version of LabVIEW.

WAS THIS ARTICLE HELPFUL?

Not Helpful