If I Update NI DAQmx, Will It Work With My Different Versions Of LabVIEW And My Hardware?

Updated Jun 4, 2018

Reported In

Software

  • LabVIEW

Driver

  • NI-DAQmx

Issue Details

If I update the version of DAQmx, will it work with my hardware and software?

Solution

On www.ni.com, look at the DAQmx readme for compatibility information with hardware and software.

I.E. If I am updating to DAQmx 16.0.0 and have a USB 6211 and LabVIEW 2013, the DAQmx 16.0.0 readme will tell me if the DAQmx drivers are compatible with that particular hardware and software.

WAS THIS ARTICLE HELPFUL?

Not Helpful