Remote IO Software Requirements

Updated Mar 22, 2019

Reported In

Hardware

  • REM-11180
  • REM-11102

Issue Details

What LabVIEW version or LabVIEW modules do I need to get started with EtherCAT Remote IO devices?

Solution

Required software for Remote I/O:
  • LabVIEW 2016 or later
  • LabVIEW 2016 Real-Time Module or later
  • NI Industrial Communications for EtherCAT 16.0 or later

WAS THIS ARTICLE HELPFUL?

Not Helpful