Can I Use My PXIe-7962 with the Module Xilinx Vivado ?

Updated May 30, 2018

Reported In

Hardware

  • PXIe-7962

Software

  • FPGA Xilinx Compilation Tools

Operating System

  • Windows

Issue Details

I have a PXIe-7962 which works with the module Xilinx ISE. My OS is Windows 10 and I work on LabVIEW 2017 SP1. I would like to know if I can also use my PXIe-7962 with Vivado ?

Solution

Your PXIe-7962 will only work with ISE 10.1 and latest versions. You can see this information onĀ Compatibility between Xilinx Compilation Tools and NI FPGA Hardware. On the same article, there is a table which shows the LabVIEW versions with their compilation tools version and the supported OS. With LabVIEW 2017, you can only work on Windows 7, 32 and 64 bits.

WAS THIS ARTICLE HELPFUL?

Not Helpful